A fix has been implemented and we are monitoring the results.
Posted May 14, 2026 - 09:57 SAST
Update
Good day,
Power has been restored at Villa Baroque. We will monitor over the next 24 hours before closing the incident.
Regards, Celerity Team
Posted May 14, 2026 - 09:56 SAST
Update
Good day,
Please note the power was restored at The Heights. Villa baroque is still without power and currently running on our backup system.
Regards, Celerity Team
Posted May 13, 2026 - 09:51 SAST
Identified
Good day,
Please note halfway gardens has a reported outage from yesterday evening around 22:48 pm. We are currently running on backup power for the sites affected.
Namely: The Heights Villa Baroque
Regards, Celerity Team
Posted May 12, 2026 - 09:32 SAST
This incident affected: One-On-Heather, The Heights, and Villa Baroque.