Please be advised that our technicians have re-routed the links, and connectivity has been restored. However, the main link remains down. We will keep the incident open until our upstream provider has fully restored the main link.
Thank you for your patience.
Posted Mar 27, 2025 - 18:18 SAST
Investigating
BCX Links down affecting The Heights and One-On-heather
Please note we have logged a ticket with our Upstream provider for investigations
Posted Mar 27, 2025 - 14:33 SAST
This incident affected: One-On-Heather and The Heights.