The Heights down
Incident Report for Network Status Page
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 00:28 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 11:10 SAST
Update
Dear valued client,

Some services have been restored and we are still working on restoring full functionality. During this time, you might experience service interruptions.

Once again, we apologise for the inconvenience and thank you for your patience during this time.

Regards

Celerity Team
Posted Apr 12, 2024 - 07:15 SAST
Update
Dear valued clients,

We regret to inform you that our fibre service is currently experiencing disruptions due to unforeseen circumstances. Upon further investigation, it has come to our attention that we have multiple fibre breaks at different points of our network.

Our technical team is working diligently to rectify the issue and restore services as soon as possible. In the meantime, we appreciate your patience and understanding as we work to resolve this issue.

We sincerely apologize for any inconvenience this may cause and assure you that we are doing everything in our power to ensure a speedy resolution.

Thank you for your continued support.

Celerity Team
Posted Apr 11, 2024 - 15:50 SAST
Update
Dear valued clients,

DFA Technicians will be on site at 14:00 today.

We apologise for the inconvenience caused during this time.

Kind Regards

Celerity Team
Posted Apr 11, 2024 - 08:52 SAST
Update
Dear valued clients,

We would like to inform you that our upstream provider (DFA) will be attending to the break tomorrow due to high call volumes and availability of technicians.

We do apologise for the inconvenience caused in this regard.

Kind Regards
Posted Apr 10, 2024 - 16:12 SAST
Update
We apologize for the ongoing outage and want to assure you that our upstream provider is actively working on fixing the issue. We understand the inconvenience this may be causing and appreciate your patience. We will continue to provide updates as soon as we have more information. Thank you for your understanding.
Posted Apr 10, 2024 - 09:22 SAST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 15:18 SAST
Identified
There is a fibre break and a ticket has been logged with DFA.
Posted Apr 09, 2024 - 10:38 SAST
This incident affected: The Heights.