Switch down at 50 on Lever
Incident Report for Network Status Page
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 10:43 SAST
Investigating
Good day,

We are currently investigating an issue at 50 on Lever. One switch is down affecting users connected to that switch. We will update on the situation as soon as we figure out the cause.

Kind regards

Celerity Team
Posted Apr 21, 2024 - 08:56 SAST
This incident affected: 50-on-Lever.