One-On-Heather Outage
Incident Report for Network Status Page
Resolved
Good day,

Please note link has been up and stable for the past two days now, we are resolving this incident.

Thank you
Posted Jul 28, 2024 - 17:20 SAST
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2024 - 07:24 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 19:29 SAST
Update
Good day,

Please be advised the DFA technicians are at One-On-Heather busy working on the issue.
Posted Jul 25, 2024 - 18:48 SAST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 01:23 SAST
Update
Update as per DFA:

DFA tech preparing splicing at the affected manholes
Posted Jul 24, 2024 - 17:21 SAST
Identified
Please find below update from DFA:

"teams pulling cable to make strate joints etr 18:00"
Posted Jul 24, 2024 - 14:12 SAST
Monitoring
Please ignore the bellow update, link is still down and technicians are onsite busy with the repairs
Posted Jul 24, 2024 - 08:30 SAST
Update
Link is still down, and DFA is busy with the repairs
Posted Jul 24, 2024 - 08:30 SAST
Update
Please see feedback from DFA: 1 x 144F cable was vandalised on Alexander Avenue, Randjespark Ext 38 ETR 12Hours
Posted Jul 24, 2024 - 07:47 SAST
Update
Good Morning,

Please note repairs are still underway. DFA is going to site for the cable break
Posted Jul 24, 2024 - 06:41 SAST
Update
The floating team is onsite, busy tracing out damaged cable
Posted Jul 23, 2024 - 21:19 SAST
Identified
please note we have a cable break more updates to follow.
Posted Jul 23, 2024 - 20:10 SAST
Investigating
Good day,

Please note we are currently experiencing network failure at One-On-Heather, we logged a ticket with DFA for further investigations.

Thank you
Posted Jul 23, 2024 - 15:02 SAST
This incident affected: One-On-Heather.