Link down again at The Heights and One-On-heather

Incident Report for Network Status Page

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 14:00 SAST

Monitoring

Good evening,

Please note that the links have been restored for both sites. The fault was caused by a cable break due to 3rd party works from a different point affecting the route.

We profusely apologize for the inconvenience caused.

Do not hesitate to reach out to us for any further inquiries.

Kind Regards,
Celerity Team
Posted Jun 05, 2026 - 20:45 SAST

Update

Good day,

Please note that the technicians are currently onsite attending to the fault.

They have advised that the estimated time to restore (ETR) the service is 15:00.

We will continue to monitor the situation and provide further updates as they become available.

Thank you for your patience and understanding.

Kind regards,
Posted Jun 05, 2026 - 13:43 SAST

Identified

Please note that the link has gone down again.

The upstream provider has advised that technicians have been dispatched to site to investigate and repair the fault.

We apologise for the inconvenience caused and will provide further updates as soon as additional information becomes available.

Thank you.
Posted Jun 05, 2026 - 13:25 SAST
This incident affected: One-On-Heather and The Heights.