Internet Outage at Midrand

Incident Report for Network Status Page

Resolved

Good day,

Please note that the link has remained stable for over four hours. We will proceed to resolve and close this incident.
Thank you for your patience and cooperation.

Kind regards,
Posted Jan 09, 2026 - 20:05 SAST

Monitoring

Good day,

Please note that our technicians identified a power loss affecting our devices onsite. Backup power has since been restored, and all links are now up and operational.

We will continue to monitor the network to ensure stability.

Thank you for your patience and understanding.

Kind regards,
Lutendo Valerie Khalushi
Posted Jan 09, 2026 - 13:27 SAST

Investigating

Good day,

Please note that we are currently experiencing a network outage affecting our links in the Midrand area. Our technicians are en route to site to investigate and restore services.

We will provide further updates as soon as more information becomes available.

We sincerely apologise for the inconvenience caused and appreciate your patience.

Thank you.

Kind regards,
Lutendo Valerie Khalushi
Posted Jan 09, 2026 - 12:41 SAST
This incident affected: One-On-Heather, The Heights, Villa Baroque, and Villa La Seute.