Fourways Crossing Network Outage
Incident Report for Network Status Page
Resolved
Good day,

Please note the issue has been stable and operational for the past 3 days.

Thank you
Posted Dec 09, 2024 - 08:28 SAST
Monitoring
Good day,

Please note link has restored we are currently monitoring the link.

Thank you
Posted Dec 05, 2024 - 15:31 SAST
Investigating
Good day,

Please be advised we are currently experiencing a Network Outage at Fourways Crossing, we have logged a ticket with our Upstream Provider to investigate further.

Thank you
Posted Dec 05, 2024 - 14:40 SAST
This incident affected: Cedar Acres Estate, Palm View, and Tribeca Hill.