Power failure Cedar Acres
Incident Report for Network Status Page
Resolved
Good Evening,

Please note power has been resolved.

Thank you
Posted Jul 18, 2024 - 20:29 SAST
Update
Good day,

Please note the Estate advised that power is affected by City Power outage, please note there is no ETR at the moment.

Thank you
Posted Jul 18, 2024 - 15:25 SAST
Investigating
Good Morning,

Please note there are power issues at CED on switch is offline. The estate is working on resolving the power failure.

Thank you
Posted Jul 18, 2024 - 09:34 SAST
This incident affected: Cedar Acres Estate.