Fourways incident reoccured
Incident Report for Network Status Page
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 11:07 SAST
Monitoring
The link has been rerouted again and the sites are back up. We will keep monitoring.
Posted Jul 26, 2024 - 08:06 SAST
Identified
Reoccurrence of the Fourways link incident.
Posted Jul 26, 2024 - 06:23 SAST
This incident affected: Cedar Acres Estate, Palm View, and Tribeca Hill.