Link down @Tribeca Hills
Incident Report for Network Status Page
Resolved
Good day,

Please note link has been restored.

Thank you
Posted Dec 05, 2024 - 08:08 SAST
Monitoring
Good day,

Please note Upstream provider has managed to restore the issue, clients are back up.
We will keep this incident open for monitoring.

Thank you
Posted Dec 04, 2024 - 16:00 SAST
Identified
Good day,

Please note we have reported the link to our upstream provider and it seems the link is affected by a Fibre Break.

Thank you
Posted Dec 04, 2024 - 15:43 SAST
Investigating
Good day,

We wish to inform you that we are currently experiencing link issues at Tribeca Hill. Our team is actively investigating the matter, and we will provide updates as soon as further details are available.

Thank you for your patience and understanding.
Posted Dec 04, 2024 - 13:58 SAST
This incident affected: Tribeca Hill.