Fourways - Outage
Incident Report for Network Status Page
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 19:28 SAST
Monitoring
Link has been rerouted and we back online.
Posted Jul 25, 2024 - 14:14 SAST
Update
Please see below update from DFA:

CCT: DFA11-0015312
ETA: WIP
Testing from Site: FOURWAYS CROSSING
Info: ODF02_BLK07_R02_P61-62
Port: P61 - LF
Port: P62 - FD
FD as per Label: 5.525km
Access Gh: Gh24943
Access Gh Distance: 0.182km
Disconnection Distance: N/A
Posted Jul 25, 2024 - 09:57 SAST
Identified
Multiple cable breaks:
Randburg ~ 15 cables ~ JHB Water
Edenvale ~ 14 cables ~ Veld fire/ Vandalism
Posted Jul 25, 2024 - 01:19 SAST
Investigating
Good day,

Please note we are currently experiencing a network outage at 4Ways, and all our sites at 4ways are currently down.
Please note investigations are underway, we will share feedback shortly.

Thank you
Posted Jul 24, 2024 - 19:59 SAST
This incident affected: Cedar Acres Estate, Palm View, and Tribeca Hill.